楼主: qiaowei216
498 2

[问答] linux上安装sas9.4报错:"SASHELP 可移植注册表"缺失或损坏. [推广有奖]

  • 2关注
  • 1粉丝

本科生

92%

还不是VIP/贵宾

-

威望
0
论坛币
1111 个
学术水平
2 点
热心指数
5 点
信用等级
2 点
经验
7092 点
帖子
80
精华
0
在线时间
126 小时
注册时间
2013-10-16
最后登录
2017-9-26

qiaowei216 学生认证  发表于 2017-5-19 11:09:25 |显示全部楼层
2论坛币
在linux服务器上安装sas9.4,安装完成后,启动sas报如下错误:

,然后我就更改系统时间,然后又报如下错误:

请问该怎么解决这个问题呢?谢谢大神们给予的指导建议。

关键词:SASHELP Linux Shel SAS9 Help
支持楼主:购买VIP购买贵宾 购买后,论坛将把您花费的资金全部奖励给楼主,以表示您对TA发好贴的支持
 
载入中......
为者常成,行者常至!
stata SPSS
qiaowei216 学生认证  发表于 2017-5-19 11:12:42 |显示全部楼层
这是最终错误的截图,上面没有显示呢。
错误2.png
回复

使用道具 举报

davil2000 发表于 2017-5-27 09:23:22 |显示全部楼层
还没有安装到您的步骤。官网有些类似问题的解决:
http://support.sas.com/kb/12/774.html
我在Centos 7 上安装,提示SAS Private Java Runtime Environment安装失败。 这个问题您碰到了吗?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要注册

GMT+8, 2017-12-15 20:11