楼主: cs3520
702 2

[软件安装] spss的essentials for R插件必须对应相应的R版本吗? [推广有奖]

  • 0关注
  • 0粉丝

大专生

43%

还不是VIP/贵宾

-

威望
0
论坛币
257 个
学术水平
0 点
热心指数
0 点
信用等级
0 点
经验
1629 点
帖子
22
精华
0
在线时间
62 小时
注册时间
2016-12-23
最后登录
2018-9-6

cs3520 发表于 2018-2-11 16:11:05 |显示全部楼层
如题,近日想用spss24.0做tobit回归,安装完essentials for R插件和对应的R-3.2.0后,发现R的版本过低,无法安装AER包的支持包-car包,如图。各位大佬有什么办法吗?

显示

显示


stata SPSS
zhoudawei 发表于 2018-2-11 17:58:01 |显示全部楼层
是的,SPSS24只能对应R3.2.X版本
回复

使用道具 举报

cs3520 发表于 2018-2-11 18:52:04 |显示全部楼层
zhoudawei 发表于 2018-2-11 17:58
是的,SPSS24只能对应R3.2.X版本
R3.2.X版本过低无法加载AER包,目前最新的SPSS25官网尚未提供R插件,可有办法?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要注册

GMT+8, 2018-10-20 15:11